智能车制作

 找回密码
 注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

查看: 409|回复: 17

驱动板芯片发热

[复制链接]

4

主题

25

帖子

0

精华

高级会员

Rank: 4

积分
551
威望
273
贡献
170
兑换币
174
注册时间
2017-10-17
在线时间
54 小时
发表于 2018-1-3 17:23:25 | 显示全部楼层 |阅读模式
为什么驱动板焊好以后,稳压芯片发烫(焊了两块不同的驱动板,用了不同的稳压芯片  但是都会发烫)B0512发热  不能正常驱动
有哪位大佬能解释一下吗   万分感谢!



回复

使用道具 举报

4

主题

85

帖子

0

精华

金牌会员

Rank: 6Rank: 6

积分
1842
QQ
威望
890
贡献
602
兑换币
587
注册时间
2014-12-2
在线时间
176 小时
发表于 2018-1-4 08:58:14 | 显示全部楼层
你那个是几V的,最大电流是多少
回复 支持 反对

使用道具 举报

4

主题

25

帖子

0

精华

高级会员

Rank: 4

积分
551
威望
273
贡献
170
兑换币
174
注册时间
2017-10-17
在线时间
54 小时
 楼主| 发表于 2018-1-5 17:50:55 | 显示全部楼层
从东莞来的 发表于 2018-1-4 08:58
你那个是几V的,最大电流是多少

5V和3.3V   电流没测    照这现象应该是短路了   但是检查了一下焊接情况  也没发现哪有短路的情况  
回复 支持 反对

使用道具 举报

4

主题

85

帖子

0

精华

金牌会员

Rank: 6Rank: 6

积分
1842
QQ
威望
890
贡献
602
兑换币
587
注册时间
2014-12-2
在线时间
176 小时
发表于 2018-1-6 12:40:18 | 显示全部楼层
后起之秀 发表于 2018-1-5 17:50
5V和3.3V   电流没测    照这现象应该是短路了   但是检查了一下焊接情况  也没发现哪有短路的情况

你查一下手册,有可能是电流不够,你测输出对么!
回复 支持 反对

使用道具 举报

4

主题

25

帖子

0

精华

高级会员

Rank: 4

积分
551
威望
273
贡献
170
兑换币
174
注册时间
2017-10-17
在线时间
54 小时
 楼主| 发表于 2018-1-6 22:45:31 | 显示全部楼层
从东莞来的 发表于 2018-1-6 12:40
你查一下手册,有可能是电流不够,你测输出对么!

好像不对   
后来我们又焊了另外一块板子   几乎每焊一个芯片就测一下输出  刚开始正常的    但最后焊电容电阻的时候  输出就不正常了  甚至出现了严重的短路现象  板子冒烟了   问题应该是出在最后这一部分吧
回复 支持 反对

使用道具 举报

4

主题

85

帖子

0

精华

金牌会员

Rank: 6Rank: 6

积分
1842
QQ
威望
890
贡献
602
兑换币
587
注册时间
2014-12-2
在线时间
176 小时
发表于 2018-1-7 12:41:51 | 显示全部楼层
后起之秀 发表于 2018-1-6 22:45
好像不对   
后来我们又焊了另外一块板子   几乎每焊一个芯片就测一下输出  刚开始正常的    但最后焊 ...

上图,原理图,PCB图,实物图,有可能是你焊的问题!
回复 支持 反对

使用道具 举报

4

主题

25

帖子

0

精华

高级会员

Rank: 4

积分
551
威望
273
贡献
170
兑换币
174
注册时间
2017-10-17
在线时间
54 小时
 楼主| 发表于 2018-1-8 21:44:10 | 显示全部楼层
从东莞来的 发表于 2018-1-7 12:41
上图,原理图,PCB图,实物图,有可能是你焊的问题!

实物图照出来不清楚  先麻烦你帮我看看原理图和PCB图有没有问题吧

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

4

主题

85

帖子

0

精华

金牌会员

Rank: 6Rank: 6

积分
1842
QQ
威望
890
贡献
602
兑换币
587
注册时间
2014-12-2
在线时间
176 小时
发表于 2018-1-9 02:01:01 | 显示全部楼层
后起之秀 发表于 2018-1-8 21:44
实物图照出来不清楚  先麻烦你帮我看看原理图和PCB图有没有问题吧

你换一套电源方案吧

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

2

主题

20

帖子

0

精华

注册会员

Rank: 2

积分
137
QQ
威望
75
贡献
34
兑换币
43
注册时间
2018-1-7
在线时间
14 小时
毕业学校
太原理工
发表于 2018-1-9 12:04:53 | 显示全部楼层
不用换电源,是你驱动的问题,你把自举电容去掉应该就好了
回复 支持 反对

使用道具 举报

2

主题

20

帖子

0

精华

注册会员

Rank: 2

积分
137
QQ
威望
75
贡献
34
兑换币
43
注册时间
2018-1-7
在线时间
14 小时
毕业学校
太原理工
发表于 2018-1-9 12:09:01 | 显示全部楼层
等你反馈是否去掉自举电容就好,去掉后不会冒烟,但是上桥会发热,处于通的边界,如果电池电压降到7伏,上桥发热会小
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关于我们|联系我们|小黑屋|智能车制作 ( 京ICP备14023231号-8

GMT+8, 2018-2-19 15:40 , Processed in 0.270305 second(s), 30 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表